Serious problem

theraduku
903 posts Semi-Pro
So I've been trying to play divions for around 30 minutes, but every single time I get into a match, we play normally for 5 minutes, then the loading thing appears at the bottom and the game disconnects and doesn't count. Is this a bug? Has anyone had this happen to them today (I play on PC)? It's really frustrating and I need to know if it's only on my end.

Comments

  • theraduku
    903 posts Semi-Pro
    Ok, it's happening in WL as well. What the actual f EA? I'm winning 1-0 or 2-0 and around the 15th-30th minute the game freezes and it disconnects. The game also freezes sometimes without disconnections. My internet is working well and I am 99% sure it's not on my end. When is this gonna get fixed? It's getting ridiculous tbh.. incompetence at its finest.
  • theraduku
    903 posts Semi-Pro
    Ok I just got disconnected when I was 2-0 down and it counted as a loss, but when I was winning, the game didn't count at all. this is pure bs. honestly, this is unacceptable from ea. shame
  • freakjas
    9266 posts League Winner
    I’ve realized that season servers are a lot worse than the weekend league ones.
    Got good internet and haven’t had a disconnect in a few months but it’s more laggy if I play season.
    So it’s probably your internet I’d say
  • Clancy
    8445 posts League Winner
    edited August 2018
    freakjas wrote: »
    I’ve realized that season servers are a lot worse than the weekend league ones.
    Got good internet and haven’t had a disconnect in a few months but it’s more laggy if I play season.
    So it’s probably your internet I’d say

    afaik there are no dedicated servers for seasons, its p2p whereas WL and DKT are on dedicated EA servers

    so people with good connection get an advantage on WL and DKT, but on seasons where its P2P there is some sort of lag compensation which smooths out the gameplay but makes a delay

    when I lived in a house with terrible internet (up until Jan of this year) I could only play seasons, DKT and WL would have savage speed up lag to the point where I couldn't play a match. But seasons played smooth and I was winning D1

    however, when I moved I got fiber optic connection with crazy speed and the lowest ping I've ever measured. Now WL and DKT are sooo smooth, but playing seasons feels like walking through molasses. Everything is on a half second delay and I have to press a button in advance of a pass I want to make.


    not sure what the problem that OP is having though. as cliche as it sounds I'd suggest the whole "power cycle router etc"
  • theraduku
    903 posts Semi-Pro
    freakjas wrote: »
    I’ve realized that season servers are a lot worse than the weekend league ones.
    Got good internet and haven’t had a disconnect in a few months but it’s more laggy if I play season.
    So it’s probably your internet I’d say

    My internet is most definitely not a problem :
    http://www.speedtest.net/result/7541825973

    It has to be on their end, I have not had any kind of lag problems ever since I bought the game and in the past 2 days, the game has literally been unplayable because of dcs and some freezes.
  • Clancy
    8445 posts League Winner
    theraduku wrote: »
    Ok, it's happening in WL as well. What the actual f EA? I'm winning 1-0 or 2-0 and around the 15th-30th minute the game freezes and it disconnects. The game also freezes sometimes without disconnections. My internet is working well and I am 99% sure it's not on my end. When is this gonna get fixed? It's getting ridiculous tbh.. incompetence at its finest.

    why are you %99 sure that its not on your end? I haven't seen anyone else post about this specific problem, so doesn't seem to be a widespread issue

    not saying you did anything wrong of course, but I wouldn't assume its totally out of your control to fix it. Try deleting the game data on your console, reset everything you can think of
  • Wi1son73
    2887 posts National Call-Up
    I find that a good reset of internet and console works wonders.
    More so on PC mate
  • theraduku
    903 posts Semi-Pro
    Clancy wrote: »
    theraduku wrote: »
    Ok, it's happening in WL as well. What the actual f EA? I'm winning 1-0 or 2-0 and around the 15th-30th minute the game freezes and it disconnects. The game also freezes sometimes without disconnections. My internet is working well and I am 99% sure it's not on my end. When is this gonna get fixed? It's getting ridiculous tbh.. incompetence at its finest.

    why are you %99 sure that its not on your end? I haven't seen anyone else post about this specific problem, so doesn't seem to be a widespread issue

    not saying you did anything wrong of course, but I wouldn't assume its totally out of your control to fix it. Try deleting the game data on your console, reset everything you can think of

    ok it has not happened in the last 2 games, what I did was a simple thing. unplug and plugging back in the internet cable to my laptop. i'm not quite sure what could be causing this that's why I was so sure it was not on my end, because I have not made any changes to my internet, settings or even laptop. Have not installed anything either. I'll see if this issue appears again.
  • Joe
    4586 posts National Call-Up
    edited August 2018
    Had this happen to me today. Probably for the first time since launch. I was winning 3-0 in seasons and I got booted mid-game. I got DNF for this, tho..

    Menu is super delayed today, too. Are EA servers acting up today? I don't want to play again if it's on EA's end. On my last season game.
Sign In or Register to comment.