We are aware of an issue with FUT Crashing for Virgin media users & we are working on this. Apologies for the inconvenience this is causing. We have a thread discussing it here.

OT: PS4 pro problem

Kingyyy01
209 posts Has Potential To Be Special
Hi guys, I was wondering if any of you tech wizards are able to help me.

I got a PS4 pro today to replace my very old and outdated day 1 PS4.

However I’m having huge problems, I’m lagging like crazy In games, like to the point where one minute I’m in his half, the next the ball is in the back of my net.

Is this a problem with the console? Maybe the settings I have?

I do have a 4K tv however it’s around 4 years old now? Very early release.

My internet isn’t the best but I have never experienced lag like this before

I done a test and average around 32mbs download
4mbs download (could be the other way around)

Anyone able to shed some light on this?:)

Comments

  • Kingyyy01
    209 posts Has Potential To Be Special
    Add - I have never had lag like it on my old PS4
  • Retro_G
    31511 posts National Team Captain
    Are you using Wi-fi?
  • Kingyyy01
    209 posts Has Potential To Be Special
    Retro_G wrote: »
    Are you using Wi-fi?

    Yes mate, but it’s never been this bad before
  • Retro_G
    31511 posts National Team Captain
    Kingyyy01 wrote: »
    Retro_G wrote: »
    Are you using Wi-fi?

    Yes mate, but it’s never been this bad before

    Try an ethernet cable, it should sort it out, Wi-Fi is awful for gaming. Have you played Fifa 20 on the old PS4? Maybe Fifa 20 is more strict with unstable connections.
  • Kingyyy01
    209 posts Has Potential To Be Special
    Retro_G wrote: »
    Kingyyy01 wrote: »
    Retro_G wrote: »
    Are you using Wi-fi?

    Yes mate, but it’s never been this bad before

    Try an ethernet cable, it should sort it out, Wi-Fi is awful for gaming. Have you played Fifa 20 on the old PS4? Maybe Fifa 20 is more strict with unstable connections.

    Yeah mate been playing the new fifa on my old PS4 until today. Not one problem, today, it was honestly so bad.
  • Retro_G
    31511 posts National Team Captain
    I don't know mate, but like I said, an ethernet cable will sort it out. You can pick them up cheap on Amazon, if you don't have one.
  • Kingyyy01
    209 posts Has Potential To Be Special
    Retro_G wrote: »
    I don't know mate, but like I said, an ethernet cable will sort it out. You can pick them up cheap on Amazon, if you don't have one.

    Cheers mate will have to get a router in my man cave then😂
  • Kingyyy01
    209 posts Has Potential To Be Special
    Update - tried a game this morning on my PS4 pro & my old PS4 to see if it was my internet - old PS4 no lag. PS4 pro - lag but not as bad as yesterday
  • RTG20
    705 posts Semi-Pro
    Kingyyy01 wrote: »
    Update - tried a game this morning on my PS4 pro & my old PS4 to see if it was my internet - old PS4 no lag. PS4 pro - lag but not as bad as yesterday

    @Kingyyy01

    What band is your wifi using? PS4 Pro uses a Band that the normal PS4 didn't use.

    Your wifi could be getting over flowed/interference on the band that the pro is using, you can change this.

    It's not likely because the good band has like WAY more connections allowed, so seems strange the old band that PS4 day 1 was forced to use would be performing better, but could be the case.
  • Kingyyy01
    209 posts Has Potential To Be Special
    RTG20 wrote: »
    Kingyyy01 wrote: »
    Update - tried a game this morning on my PS4 pro & my old PS4 to see if it was my internet - old PS4 no lag. PS4 pro - lag but not as bad as yesterday

    @Kingyyy01

    What band is your wifi using? PS4 Pro uses a Band that the normal PS4 didn't use.

    Your wifi could be getting over flowed/interference on the band that the pro is using, you can change this.

    It's not likely because the good band has like WAY more connections allowed, so seems strange the old band that PS4 day 1 was forced to use would be performing better, but could be the case.

    How would I find this out mate?

    Also how could I change it once I know, your right it’s a little strange, don’t see why ones performing better, I thought it may have been the tv settings, changed that, thought it was the graphics, wasn’t that either so it’s defo the PlayStation.

    Thanks for your reply and help mate
  • RTG20
    705 posts Semi-Pro
    In your router settings page there should be a 5g and 2.4g listing.

    PS4 launch could only use the 2.4g option.

    PS4 pro/slim can connect to the 5g.

    Your 5g might be congested.

    On your Pro, try to connect to the 2.4g

    Also there's a chance I'm stupid and I'm getting this completely wrong :joy: But I think what I'm saying is right, I nearly didn't buy a PS4 until I found out the Slim could use 5g.
  • Kingyyy01
    209 posts Has Potential To Be Special
    RTG20 wrote: »
    In your router settings page there should be a 5g and 2.4g listing.

    PS4 launch could only use the 2.4g option.

    PS4 pro/slim can connect to the 5g.

    Your 5g might be congested.

    On your Pro, try to connect to the 2.4g

    Also there's a chance I'm stupid and I'm getting this completely wrong :joy: But I think what I'm saying is right, I nearly didn't buy a PS4 until I found out the Slim could use 5g.

    Thanks for your help mate your a diamond when I’m back from work I will try this out!
  • Kingyyy01
    209 posts Has Potential To Be Special
    Turns out it was the PlayStation pro that was faulty
Sign In or Register to comment.