Stuck on Press R to edit house rules

Hello people, a massive technophobe here with a frustrated 7 year old 🙈

For some reason I can’t get passed the screen that says press R to edit house rules. It says inactive at the top of page but no button including R obviously won’t change anything.

Every time I try to play a game it goes to that page.

Anyone else had to issue? Presume it’s something simple but I’m useless.

Thanks in advance

Comments

  • Ditto...
    7 year old, a switch and the exact same problem... :(
    Tried every button...
  • Same thing here, really frustrating.
  • Same thing here, is there a bug in the latest update or something like that? Please help!
  • Same here, R button works in previous setting screens but not when in "Press R to edit house rules" screen. Re-downloaded (version 1.04) and get the same error - can't play any games, can only play skills. All controllers up to date (switch new at Christmas). Is this is bug in latest switch/ FIFA 19 update?

  • It seems you don't press the r button, you push down on right joystick (don't pull the stick down, press directly down on the top of the stick).
  • If you want to play a regular match, then you just press the “+” button and then “a”

    To edit the house rules you press the right stick down and then follow the steps above
  • mgil82
    1 posts Ball Boy
    Solution:
    I had the same problem and I could not play for several days until I found the solution. You do not have to press the R button, you must press the right joystick (as if it were a button) and it sends you to the next menu
  • I m still stuck on the r button ,can somebody help me figure it out
  • Cervelo
    59 posts Park Captain
    Press down on the right joystick, as said above.
Sign In or Register to comment.