WL gameplay

Mattysb1
530 posts An Exciting Prospect
Is anybody else having trouble with gameplay tonight? The game for me is lagging and then going in hypermode to make up or the lag delay?

Down speed is over 90mb
Up speed is 6.5

Any solutions to try and stop it from happening or is it just EA's trusty servers. I'll try and get a game clip to show the problem

Comments

  • IDARYL
    5625 posts Big Money Move
    Play wired, the rest is up to ea
  • Muzza11
    8249 posts League Winner
    its dedicated servers
  • Mattysb1
    530 posts An Exciting Prospect
    Yeah I'm on a wired connection, about a meter away from the router too. I've never had the problem before this weekend
  • Benjog88
    1590 posts Play-Off Hero
    My two games so far have both been laggy, I've just plugged a wifi booster in so I'm gonna see if that helps
  • Mattysb1
    530 posts An Exciting Prospect
    Yeah I can deal with a bit of lag, it's just the second or two afterwards the players are running around at 100mph to make up for it
  • Keano
    12171 posts Has That Special Something
    Muzza11 wrote: »
    its dedicated servers

    Servers that're still laggy & awful, regardless of being dedicated.
  • Sercs
    18582 posts World Class
    Mattysb1 wrote: »
    Yeah I can deal with a bit of lag, it's just the second or two afterwards the players are running around at 100mph to make up for it

    Yeah the speed up lag is nuts this year, wonder why it's started

  • Maradona
    4445 posts National Call-Up
    Mattysb1 wrote: »
    Yeah I'm on a wired connection, about a meter away from the router too. I've never had the problem before this weekend

    you're wired, they are not...

    just lost my 3rd game because of it..

    and whatsmore, i suspect that the opponent doesnt "feel" the lag the way i do
Sign In or Register to comment.